Bug - Search Result and News Aggregator text/bg color are the same.

Not sure if this is just on my browser (Firefox 1.0.4), but when I do a search, or when I click on "News Aggregator" under my name on the left sidebar, the results I get have white titles on a white background. I can see the brief summaries of the posts, but I have to highlight the text to see the titles. Just thought I should mention it.

Sorry if making a new forum topic is the wrong approach, and if there is a more formal approach to bug reporting (and searching for what has already been reported) that I should use.

Thanks,

David

Syndicate content

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

CSS White on White

This is definitely an issue with the CSS code (which is still a little in turmoil at the moment, as you've probably noticed). You were perfectly right to bring it to our attention and this is indeed the correct forum for it.

Thank you for noting this, and please et us know if there's anything else funky you've noticed! (Just give the issue an hour or two... we may actually be working on the code at that moment. In which case, expect the unexpected....)

all my best,
dj
--
a million monkeys typing : http://www.douglasjohnston.net

CSS White on White Fixed

The CSS issues should be fixed with the search and news pages. Thanks again, Maldrin!

all my best,
dj
--
a million monkeys typing : http://www.douglasjohnston.net